Homematic Wandthermostat und Heizungsthermostat« Zurück zu der Fragen-Liste

Meine Homematic Wandthermostate und Heizungsthermostate (kein IP) habe ich mit einer Direktverknüpfung seit mehreren Jahren ohne Probleme laufen. Auch nach einem umstieg von der ccu2 auf Raspberrymatic (mittlerweile Firmware ver. 3.59.6.20211009) lief alles ohne Probleme. Die Wandthermostate haben für jeden Raum ein eigenes Profil klassisch über die WebUI. IO-Brocker läuft auch auf einem anderen PI, muss aber nur Daten aufzeichnen (influxdb und Grafana). Seit einiger Zeit schaltet sich der Modus der Wandthermostate immer wieder von Auto in Manuell und somit wird das eingestellte Temperaturprofil nicht ausgeführt und die Heizungsthermostate öffnen die Ventile nicht. Auch ein ablernen, auf Werkseinstellung zurücksetzen und wieder anlernen, Direktverknüpfung löschen und durch eine Gruppe verknüpfen hat nicht zum Erfolg geführt. Auch in Foren und Internetbeiträgen bin ich nicht fündig geworden. Vielleicht kann mir auf diesem Wege geholfen werden. Beste Grüße Volker
Geschrieben von Volker Meinzer
Erstellt am 27. Oktober 2021 13:15
0

Gestern Abend hab ich den ioBroker abgeschaltet (Netzteil abgezogen). Die Ursache lag tatsächlich beim ioBroker. Muss wohl an einen der letzten updates der homematic- Adapter liegen denn der ioBroker läuft bei mir auch schon mehrere Jahre ohne dieses Problem. Jetzt werde ich mich auf die Suche machen dieses verhalten von ioBroker abzustellen. Vielen Dank für den Tip

Geschrieben von Volker Meinzer
Geantwortet am 5. November 2021 10:48
0

Also, es sind neun Wandthermostate verbaut, wobei ich drei Stück in Räumen nur nutze um mir die Temperatur und Luftfeuchtigkeit anzuzeigen. Einer davon ist mit einer Schaltsteckdose verknüpft und die restlichen fünf mit Heizungsthermostaten. Was die Wandthermostate angeht nutze ich ioBroker nur zur Aufzeichnung in InfluxDB und Grafana aber keine Programme, kein steuern und kein schalten. Das Umschalten von auto auf manuell in den Wandthermosteten geschieht immer dann, wenn das im Wandthermostat hinterlegte Temperaturprofil einen neuen Zeitabschnitt beginnt. Dies geschieht bei jedem Thermostaten für sich, aber bei allen, aber auch bei den dreien die nur zur Anzeige verbaut sind. Die Heizungsthermostate bleiben davon unbeeindruckt im auto Modus. Wenn ich über die webui oder die Tasten am Wandthermostaten direkt wieder auf auto schalten will, ist es so, dass er zwei bis drei Sekunden später wieder auf manuell zurückschaltet. Ich muss diesen Befehl zwei oder drei mal ausführen und dann bleibt im auto Modus bis zum nächsten Zeitabschnitt. Bei eq-3 habe ich auch schon nachgefragt, aber weil ich Rasperrymatic nutze und keine ccu3 können sie mir nicht weiterhelfen. Schade. Ich werde heute Abend mal den ioBroker komplett abschalten wobei ich denke, dass er sich eigentlich nur passiv verhalten darf.

Geschrieben von Volker Meinzer
Geantwortet am 4. November 2021 9:24
0

Das klingt aber merkwürdig! Um mal Dinge auszuschliessen – laufen irgendwie Programme, die das Verhalten beeinflussen können? Andere Dinge, die evtl. auf den Datenpunkt zugreifen? Wie oft passiert dies? Würde sonst mal die Verbindung – zu testzwecken – zum ioBroker unterbrechen und einfach schauen, ob das Problem weiter auftaucht.

Geschrieben von Stefan
Geantwortet am 3. November 2021 13:16
0

Nachtrag: auf den Wandthermostaten ist ein Temperaturprofil angelegt. Nun ich habe festgestellt, dass die Wandthermostate (alle) immer beim wechseln der einzelnen Zeitabschnitte auf manuell schalten.

Geschrieben von Volker Meinzer
Geantwortet am 29. Oktober 2021 10:23