[AUFGELÖST] ioBroker und ccu verbinden sich nicht« Zurück zu der Fragen-Liste

der Rega adapter läuft einwand frei. die rpc adpter nicht (30134) init error: Error: Unknown XML-RPC tag 'TITLE' (30400) init error: Error: Unknown XML-RPC tag 'TITLE' (31171) init error: Error: Unknown XML-RPC tag 'TITLE' Wo muss ich etwas ändern
Geschrieben von Jürgen Kühn
Erstellt am 22. Februar 2020 18:44
3

Habe in der CCU Bei der ’Sicherheit’ den Haken für ’Authentifizierung’ endfernt danach Klappte die Verbindung.

Geschrieben von Jürgen Kühn
Geantwortet am 26. Februar 2020 12:48
9

Hallo! Bei mir ist nur HM rega verbunden. Die anderen alle nich und leuchten deshalb gelb.

Geschrieben von Fritz Wilke
Geantwortet am 25. Februar 2020 21:34
0

Hallo! Bei mir ist nur HM rega verbunden. Die anderen alle nich und leuchten deshalb gelb.

Geschrieben von Fritz Wilke
Geantwortet am 25. Februar 2020 21:34
0

Hallo! Bei mir ist nur HM rega verbunden. Die anderen alle nich und leuchten deshalb gelb.

Geschrieben von Fritz Wilke
Geantwortet am 25. Februar 2020 21:34
0

Hallo! Bei mir ist nur HM rega verbunden. Die anderen alle nich und leuchten deshalb gelb.

Geschrieben von Fritz Wilke
Geantwortet am 25. Februar 2020 21:34
0

Der CXD Adapter verbindet sich. Steht aber BIN-RPC
die anderen stehen auf XML-RPC.
Habe eine 2 sie macht das gleiche aber ein anderer Fehler
(17357) init error: Error: connect ETIMEDOUT 192.168.178.57:2001

Geschrieben von Jürgen Kühn
Geantwortet am 24. Februar 2020 18:34
0

Hallo,
schau mal bitte in den einstellungen vom Adapter. Hier müsste ggf. das Protokoll auf XML-RPC umgestellt werden.

Geschrieben von stefan
Geantwortet am 24. Februar 2020 9:43