Vis MaterialDesign Widget« Zurück zu der Fragen-Liste

Hi, ich habe schon diverse Schalter mit dem Material Desgin Widget angelegt. Diese haben auch bis vor kurzen funktionert. Doch auf einmal werden die Widgets nicht mehr in der VIS dargestellt. Ich kann sie zwar über die "active Widgets" Liste im Editor noch sehen und auswählen. Kann sie sogar bearbeiten. Aber sie werden weder im Editor, noch in der Vis dargestellt. Auch lassen sie sich nicht anklicken oder anwählen. Auch nicht mit Fenster ziehen lassen sie sich nicht anwählen. Die Z-Ebenen einstellungen sind bei mir komischer weise auch grau, obwohl sich Werte eintragen lassen. Ich benutze Material Design Version v 0.5.9 und bei der VIS die Version 1.3.10. Vielleicht kann mir ja da jemand helfen. Gruß Claus
Geschrieben von Claus Cuiper
Erstellt am 15. Juni 2021 18:56
0

Hallo, ja das habe ich auch schon versucht. Sowohl neue View, als auch der Z-Index. Der ist auch nur beim Material Design Widget. Habe auch schon den VIS Adapter und den Material Design Adapter eine Version niedriger installiert. Es ändert sich nichts. Gruß Claus

Geschrieben von Claus Cuiper
Geantwortet am 17. Juni 2021 10:36
0

Hallo, ja das habe ich auch schon versucht. Sowohl neue View, als auch der Z-Index. Der ist auch nur beim Material Design Widget. Habe auch schon den VIS Adapter und den Material Design Adapter eine Version niedriger installiert. Es ändert sich nichts. Gruß Claus

Geschrieben von Claus Cuiper
Geantwortet am 17. Juni 2021 10:36
0

Hallo! Hast Du mal geschaut ob der Z-Index richtig eingestellt ist? Was ist denn, wenn Du eine neue View erstellst und NUR dieses Widget hier reinziehst – taucht es dann auf?

Geschrieben von Stefan
Geantwortet am 17. Juni 2021 9:22